Sie sind nicht angemeldet.

Lieber Besucher, herzlich willkommen bei: ABM Forum. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

1

Freitag, 8. Juli 2011, 00:18

Sunray Error: "gfx: unable to create device" at gamestart auch bei mir

Hi! Ich beziehe mich hier auf dasselbe Problem wie in dem Post hier, nur dass meine GraKa definitiv "gut genug" sein sollte (1024MB Sapphire Radeon HD5770 Vapor-X)... Wo gibt es Abhilfe?

Viele Grüße

2

Sonntag, 10. Juli 2011, 17:44

Hi, schau doch mal bitte in die EngineConfig.xml. Die Datei liegt nach dem ersten Spielstart im ABM Installationsordner. (c:\Games\ABM wenn du es nicht geändert hast)

In der Datei solltest du folgende Werte finden.

Quellcode

1
2
3
4
5
6
7
8
9
10
11
12
13
14
15
16
17
18
19
20
21
<Section name="graphic"> 
<Value name="iWndResW">800</Value> 
<Value name="iWndResH">600</Value> 
<Value name="iWndColorDepth">32</Value> 
<Value name="iFscResW">0</Value> 
<Value name="iFscResH">0</Value> 
<Value name="iRefreshRate">0</Value> 
<Value name="iFscColorDepth">32</Value> 
<Value name="bWindowed">0</Value> 
<Value name="bVSync">0</Value> 
<Value name="iAdapter">0</Value> 
<Value name="bUseHAL">1</Value> 
<Value name="bUseMultihead">0</Value> 
<Value name="bUseHardwareCaps">1</Value> 
<Value name="iTextureQuality">0</Value> 
<Value name="iMaxBonePaletteSize">48</Value> 
<Value name="iSkinningMethod">2</Value> 
<Value name="iShaderProfile">9</Value> 
<Value name="iForcedShadowQuality">0</Value> 
<Value name="bCamCulling">1</Value> 
</Section>


Der create device Fehler von all diesen Einstellungen, mit aussnahme von bUseHardwareCaps, iTextureQuality, iMaxBonePaletteSize, iSkinningMethod, iShaderProfile, iForcedShadowQuality und iForcedShadowQuality, abhängig. Da ich den Fehler auch nicht reproduzieren kann, fällt es schwer direkte Hinweise zu geben.

Du könntest uns helfen den Fehler weiter einzuschränken indem du bUseHAL auf 0 oder bWindowed auf 1 stellst und uns über das Ergebniss informierst. Ansonsten würde uns noch eine dxdiag Ausgabe sehr helfen.

Danke

Zurzeit ist neben Ihnen 1 Benutzer in diesem Thema unterwegs:

1 Besucher

Thema bewerten