你尚未登錄

Dear visitor, welcome to ABM Forum. If this is your first visit here, please read the Help. It explains in detail how this page works. To use all features of this page, you should consider registering. Please use the registration form, to register here or read more information about the registration process. If you are already registered, please login here.

clnet

未註冊的

1

Thursday, December 10th 2009, 12:30am

Unbehandelte Exception

Hallo,

Jedesmal, wenn ich versuche, das Programm unter WinXP SP3 zu starten, kommt es zu einer unbehandelten Ausnahme, und Visual Studio lädt mich zum Debuggen ein. Eine Frage nach Freigabe der Internetverbindung (wie in der Readme erwähnt) habe ich nie zu Gesicht bekommen. Hatte jemand das selbe Problem, und konnte es lösen?

Vielen Dank
cln.et

Thomas

管理員

帖子: 5

來自: Frankfurt am Main

工作: RnD Audio Engineer at Crytek

  • 發送悄悄話

2

Thursday, December 10th 2009, 9:10am

Hi cln.et,

schau doch mal ob die highscore.xml in deinem ABM Ordner mit der Top10 auf der Webseite übereinstimmt. Wenn ja dann hat die ABM.exe auf jeden Fall Zugriff auf den Highscore-Server. Ach so, als "Side-Note", ignorier den Eintrag vom "Wolle"! Das bin ich, der Eintrag taucht im Game nicht auf, ich vermute irgend ein Spaßvogel hat das rein programmiert, dass meine Highscore im Game nicht angezeigt wird!!! ;)
Naja wie auch immer, dann lass uns doch mal anfangen die unbehandelte exception zu behandeln.
Als erstes schau doch mal ob im ABM Ordner eine error.log oder so angelegt wurde, ich vermute hier schon mal eher nicht weil der Michael das für ABM v1.1 ausgeschaltet hat und ich vermute diese Version benutzt du.
Dann beschreib doch mal genauer diese exception. Gibts dazu irgend eine verwertbare Fehlermeldung?
Am besten liste auch mal deine Hardware-Specs + Peripheriegeräte auf. Ich glaub da gibts noch nen Bug mit dem Inputmodul.


Thomas

1 位元用戶在流覽該主題:

wbb.index.usersOnline.detail

主題評級